Hortonworks Sandbox Forum

Cannot Import Sandbox 2.0 into VMWare Player

  • #51679
    David Kurniawan
    Participant

    Hi guys,

    I have problem in starting the sandbox in VMWare Player. When I opened the .ova file and the VMWare is importing the file, the process can not be completed and an error message showed up:
    Failed to open virtual machine: Unknown error, please try again. If the problem persists, please contact VMware Technical Support and provide C:\Users\david.kurniawan\AppData\Local\Temp\vmware-david.kurniawan\ovftool.log.

    Any idea how to solve this?

    I am currently running Windows 7 Enterprise, trying to run Sandbox 2.0 on VMWare Player 6.0.1.

    Thanks before

to create new topics or reply. | New User Registration

  • Author
    Replies
  • #52382
    iandr413
    Moderator

    Hi David,
    Have you tried to download the .ova file again as the first one may be corrupt? You may also want to try this on VirtualBox to see if the process goes more smoothly. I hope this helps.

    Ian

    #52461
    David Kurniawan
    Participant

    Hi Ian,

    I have tried to download it numerous of times and haven’t succeeded. I also tried the VirtualBox and it worked flawlessly. The problem is that the company is running a VMWare environment, so they prefer the VMWare version of it.

    #54908
    AssortedOrb
    Participant

    Hi David,
    I am getting the same error on VMware Player. Did you find a resolution to the issue? Can you please share?
    Thanks.

    #54919
    David Kurniawan
    Participant

    Sadly, it seems that the moderator here cannot solve it either Shwetha :(

    #54960
    AssortedOrb
    Participant

    Thanks David for your response.
    I am using Virtual Box 4.3.12, windows 7, Sandbox 2.1. I downloaded the Sandbox again from the website, and did see a significant difference in the size. This one is approximately 2.8 GB. But after that, when I try to “dive in”, its not letting me enter the Sandbox UI (http://127.0.0.1:8000) on Chrome, IE and Firefox :( I guess I will create a separate thread for this. But it just did not work on VMWare Player… aarghhh

    Sorry, I am of no help :(

    Thanks,
    S

    #55128
    AssortedOrb
    Participant

    Hi David,
    I downloaded Sandbox 2.1 on Windows 7 Enterprise from IE 8, the size of the file is approximately 2.8 GB. And I successfully started it using VMWare Player 6.0.2. This is approximately 1 GB more than the previously downloaded file (using Chrome 34) , that I was unsuccessful in opening in VMWare Player, so the previous file was definitely corrupt. Please check the size of your downloaded file and try again.

    Thanks,
    S

You must be to reply to this topic. | Create Account

Support from the Experts

A HDP Support Subscription connects you experts with deep experience running Apache Hadoop in production, at-scale on the most demanding workloads.

Enterprise Support »

Become HDP Certified

Real world training designed by the core architects of Hadoop. Scenario-based training courses are available in-classroom or online from anywhere in the world

Training »

Hortonworks Data Platform
The Hortonworks Data Platform is a 100% open source distribution of Apache Hadoop that is truly enterprise grade having been built, tested and hardened with enterprise rigor.
Get started with Sandbox
Hortonworks Sandbox is a self-contained virtual machine with Apache Hadoop pre-configured alongside a set of hands-on, step-by-step Hadoop tutorials.
Modern Data Architecture
Tackle the challenges of big data. Hadoop integrates with existing EDW, RDBMS and MPP systems to deliver lower cost, higher capacity infrastructure.