Home Forums Hortonworks Sandbox can't establish connection to 127.0.0.1:8000

This topic contains 8 replies, has 8 voices, and was last updated by  Ulrich Guldborg 1 month, 2 weeks ago.

  • Creator
    Topic
  • #54653

    Frank Catrine
    Participant

    I have tried several things but cannot get the Sandbox to work. I get this error every time. Can anyone provide some guidance or suggestions?

Viewing 8 replies - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

  • Author
    Replies
  • #58267

    Ulrich Guldborg
    Participant

    Hi Frank

    You should use the ip you get when you start the sand-box followed by the port eg. 192.168.138.128:8000

    Ulrich

    Collapse
    #58152

    Dinesh vhatte
    Participant

    @Jamie Thomson: The notion you suggested works for me. Thanks a lot. I am able to connect to the sandbox via the IP address assigned to it within hyper-v.
    Like I replaced 127.0.0.1 by the assigned IP adress.

    Collapse
    #56666

    M Kumar
    Participant

    I am having the same problem cannot open 127.0.0.1:8000 Web Admin Page
    very frustrating as I installed the 2.1 sandbox on VirtualBox same problem and downloaded and installed VM Ware version and still the same issue.
    Can you help? is the a bug with the Hortonworks build?
    Thinking to try Cloudera now unless this is sorted?
    I am running windows 8.1.

    Collapse
    #55434

    Jamie Thomson
    Participant

    Hello Frank,
    This may or may not help but I shall try anyway…

    I’ve spun up the sandbox for the first time this morning inside hyper-v running on Windows 8. From the host (i.e. Windows 8) OS i can connect to the sandbox via the IP address assigned to it within hyper-v (which in my case is http://192.168.56.101/). I can also hit the hue endpoint at http://192.168.56.101:8000/. I can also hit a RESTServer endpoint at http://192.168.56.101:8085/rest.jsp.

    As I say that may or may not help but if you’d like me to try anything at this end please let me know.

    JT

    Collapse
    #55425

    AssortedOrb
    Participant

    Did you try network adaptor setting as ‘Bridged’?

    Collapse
    #55414

    C Morrill
    Participant

    I’m experiencing the same problem with accessing sandbox web interface… I installed vmplayer and sandbox 2.1 (on my Windows 7 laptop). I tried using both host only and NAT and get could not connect on google chrome. I tried 127.0.0.1:8000. Should I be doing something else? Please help. thanks.

    Collapse
    #55385

    AssortedOrb
    Participant

    Hi Frank,
    Try changing network adaptor settings to ‘Bridged’ and use the IP address that you see on Sandbox start and type IP address:8000 in your web browser. This worked for me.

    Thanks,
    S

    Collapse
    #55353

    iandr413
    Moderator

    Hi Frank,
    Please make sure you can access http://127.0.0.1:8080. This should access the Ambari UI. If you can access this URL, please then try http://127.0.0.1:8000. This is to access Hue, the Graphical UI to interact with HDP. If that URL does not work, please ssh into the sandbox and execute service hue restart. That will ensure hue is up and running. Please then try it again. I hope this helps.

    Ian

    Collapse
Viewing 8 replies - 1 through 8 (of 8 total)