Hortonworks Sandbox Forum

Can't upload Sandbox Tutorial NYSE sample data

  • #30665
    Mark Robinson
    Participant

    I’ve downloaded the ‘NYSE-2000-2001.tsv.gz’ file onto my PC but cannot then upload the file into the /user/hue directory as instructed in the tutorial. From the file browser I click Upload then ‘Select Files’. A popup box then asks me to select the files – I click the button, navigate to and select the file via the newly opened window, but when I click Open nothing happens – I just get returned to the popup box. No progress indicator as noted in the tutorial instructions and the new file does not appear in the /user/hue directory.

    Can anyone help, please?

    Thank you in advance!
    Mark

to create new topics or reply. | New User Registration

  • Author
    Replies
  • #30821
    Sasha J
    Moderator

    Mark,
    I believe there is some problems internally with Sandbox VM.
    Please, try to restart it and then try to upload again.

    Thank you!
    Sasha

    #30880
    Mark Robinson
    Participant

    Thanks for the suggestion Sasha, but no luck I’m afraid.

    I’ve tried both the 1.3 and 2.0 versions of the Sandbox using VMware. My browser is Internet Explorer 10 if that makes any difference.

    Can anyone offer any other suggestions?

    Thank you
    Mark

    #30881
    Mark Robinson
    Participant

    Problem now resolved – installed Firefox and it worked first time…looks like it’s down to good old Internet Explorer…

    #30943
    Sasha J
    Moderator

    Yes, looks like IE is the culprit…
    Thank you for confirming this!

    Sasha

    #31044
    Ronald Garlit
    Participant

    I’m having the same issues with Firefox and I.E both. I’m using the Oracle Virtual box after not being able to use the HyperV sandbox as noted in other posts here. I’m almost ready to give up. I have to get up to speed in order to report to upper management on why we should have a “BIG DATA” program.

    I can’t even get to the point where I can’t process anything. Most depressing. I spent over a week just trying to get any of these sandboxes to work.

    Please help.

    Ronald Garlit, LTA
    I work at a fortune 500 company.

    #31146
    Sasha J
    Moderator

    Ronald,
    Is there any error messages on the screen or browser window?
    What exactly does not work for you?

    I suggest you do the following:
    1. wipe out your VirtualBox installation,
    2. Wipe out all your virtual machines
    3. Download and install VirtualBox fresh
    4. download and import Sandbox (follow documentation precisely).
    5. Start imported Sandbox

    from this point you should be able to connect to Sandbox from browser and perform all the tests and tutorials.
    Firefox, Chrome, Safari works fine.
    Stay out of IE!

    In case of any problems, grab all the error messages and post it here.

    Thank you!
    Sasha

    #31688
    Member

    I had the same issue (unable to upload the NYSE data in the Sandbox tutorials using IE10 on Windows 7 64-bit). Chrome worked fine.

    #31863
    Cheryle Custer
    Moderator

    Hi Mark,

    Please try the following:

    1) A different browser (note IE10 and FireFox are not supported)
    2) Reboot the VM
    3) Redownload the dataset
    4) Remove and reinstall the VM
    5) Re-download the VM and redistill

    #32055
    Mark Robinson
    Participant

    Thanks Cheryle,

    I already fixed the problem – I used Firefox rather than IE and it worked fine.

You must be to reply to this topic. | Create Account

Support from the Experts

A HDP Support Subscription connects you experts with deep experience running Apache Hadoop in production, at-scale on the most demanding workloads.

Enterprise Support »

Become HDP Certified

Real world training designed by the core architects of Hadoop. Scenario-based training courses are available in-classroom or online from anywhere in the world

Training »

Hortonworks Data Platform
The Hortonworks Data Platform is a 100% open source distribution of Apache Hadoop that is truly enterprise grade having been built, tested and hardened with enterprise rigor.
Get started with Sandbox
Hortonworks Sandbox is a self-contained virtual machine with Apache Hadoop pre-configured alongside a set of hands-on, step-by-step Hadoop tutorials.
Modern Data Architecture
Tackle the challenges of big data. Hadoop integrates with existing EDW, RDBMS and MPP systems to deliver lower cost, higher capacity infrastructure.