Home Forums Hortonworks Sandbox Failed to open a session for the virtual machine Hortonworks Sandbox 1.2. VT-x

Tagged: 

This topic contains 14 replies, has 9 voices, and was last updated by  Chandan Das 2 months, 3 weeks ago.

  • Creator
    Topic
  • #14515

    Failed to open a session for the virtual machine Hortonworks Sandbox 1.2.
    VT-x is not available. (VERR_VMX_NO_VMX).

    pls…help me…i m getting this error while i m trying to start sandbox…

Viewing 14 replies - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.

  • Author
    Replies
  • #53201

    Chandan Das
    Participant

    Hi I am also struggling with the issue “The kernel requires an X86-64 CPU, but only detected i686 CPU.
    UNABLE TO BOOT,PLEASE USE A KERNEL APPROPRIATE FOR YOUR CPU

    Can you please help me out .
    I am using Hortonworks_Sandbox_2.1.ova file . When I tried to open it in VMware player getting the above message :( .
    And when I am trying to open in OracleVM machin it is asking for .ovf file . I am struggling …

    Collapse
    #26645

    Sasha J
    Moderator

    Don,
    Our Sandbox is not designed to be used in cloud services or on ESX machines…
    It only running on “desktop” systems (Fusion, VMWare Worksattion, VMPlayer).

    Thank you!
    Sasha

    Collapse
    #26619

    Don DeVitt
    Member

    I am getting the error “A virtual system in the OVF file being uploaded requires unrecognized virtual hardware version.” when I try to load a .ovf file created from the .ova file into Vmware VCloud V 1.5

    May I suggest Hortonworks create the Sandbox VMs using an older machine which may compatable with more users.

    Collapse
    #26165

    Rahul Rai
    Member

    Hi, Ignacio

    Were you able to solve your problem?? I am struggling with same problem.

    thanks,
    Rahul

    Collapse
    #16254

    Thanks Larry.

    Collapse
    #16243

    Larry Liu
    Moderator

    Hi, Ignacio

    If it is impossible to make it work on your current machine, maybe you have to use another machine for your virtualization.

    Larry

    Collapse
    #16234

    Hi,

    I’m using a PackardBell EasyNote TM86 and Windows 7 64 bits.

    I mailed to Support Service asking how can I enable virtualization technology in the BIOS and they answered me saying that this PC didn’t have that operation in the BIOS.

    Is it possible ???

    Collapse
    #16215

    Seth Lyubich
    Keymaster

    Hi Ignacio,

    Can you please let us know which hardware/model and OS you are using?

    Collapse
    #16160

    Thanks for your answer, Larry.

    I can’t see anything about “virtualization” in my BIOS.

    What can I do ?

    Collapse
    #16091

    Larry Liu
    Moderator

    Please enable the virtualization in BIOS upon booting.

    Collapse
    #16089

    Hi,
    I have the same problem.

    After booting an error message apear saying “The kernel requires an X86-64 CPU, but only detected i686 CPU.
    UNABLE TO BOOT,PLEASE USE A KERNEL APPROPRIATE FOR YOUR CPU.”

    I can’t modify “acceleration label” in Virtual Box because it’s unavailable.

    I’m using Windows 7 64 bits.

    Anybody can help me, please ?

    Collapse
    #14525

    Larry Liu
    Moderator

    Hi, Shiva

    Can you please make sure the following:
    1. Your computer is 64Bit.
    2. Your operating system support 64Bit
    3. Make sure enable virtualization from bios.

    Larry

    Collapse
    #14524

    Hi Ted
    I m grateful..for your replay..
    i tried and now stuck with a new message(error)..
    After booting it saying “The kernal requires an X86-64 CPU, but only detected i686 CPU.
    UNABLE TO BOOT,PLS USE A KERNAL APPROPRIATE FOR YOUR CPU.”

    How can i get appropriate kernal for my cpu..
    pls help me out.

    Thanks.
    Shiva

    Collapse
    #14517

    tedr
    Member

    Hi Shivanaag,

    Thanks for trying Hortonworks Sandbox.
    Assuming that you are using Virtual Box, check that this vm has VT-x enabled by going to Settings -> System -> Acceleration and make sure both options there are checked.

    Thanks,
    Ted.

    Collapse
Viewing 14 replies - 1 through 14 (of 14 total)