Sandbox in VMware without internet connection

Tagged: ,

This topic contains 2 replies, has 2 voices, and was last updated by  tedr 1 year, 7 months ago.

  • Creator
    Topic
  • #28831

    Hello,
    I’m on a Mac with VmWare Fusion.
    I have installed correctly the sandbox, Only Host and it’s all ok (i made some tutorial)

    But i have no internet in virtual machine (i can’t update sandbox or install some lib)

    How can enable that?

    I tryed (NAT, with Bridge and Only Host) options
    and tried to change on “Sharing with my Mac” instead of “Private on my Mac” in VMWare settings,
    but i can’t access at sandbox..

    Only correct settings for see sandox now is : Private on my mac => Only Host (but without internet)

    Thanks for any suggest.

    p.s. I have other virtual machine with internet working (with : Sharing on my mac => NAT)

Viewing 2 replies - 1 through 2 (of 2 total)

You must be to reply to this topic. | Create Account

  • Author
    Replies
  • #28894

    tedr
    Moderator

    Hi Gennaro,

    thanks for letting us know that you solved the issue.

    Thanks,
    Ted.

    Collapse
    #28833

    Solved.
    I change in Sharing with my mac => NAT and restart my virtual machine.

    Collapse
Viewing 2 replies - 1 through 2 (of 2 total)
Hortonworks Data Platform
The Hortonworks Data Platform is a 100% open source distribution of Apache Hadoop that is truly enterprise grade having been built, tested and hardened with enterprise rigor.
Get started with Sandbox
Hortonworks Sandbox is a self-contained virtual machine with Apache Hadoop pre-configured alongside a set of hands-on, step-by-step Hadoop tutorials.
Modern Data Architecture
Tackle the challenges of big data. Hadoop integrates with existing EDW, RDBMS and MPP systems to deliver lower cost, higher capacity infrastructure.