The Hortonworks Community Connection is now live. A completely rebuilt Q&A forum, Knowledge Base, Code Hub and more, backed by the experts in the industry.

You will be redirected here in 10 seconds. If your are not redirected, click here to visit the new site.

The legacy Hortonworks Forum is now closed. You can view a read-only version of the former site by clicking here. The site will be taken offline on January 31,2016

Hortonworks Sandbox Forum

HDP 2 with Sandbox Hyper-V image

  • #37978
    Hemant Das
    Member

    Is HDP 2 with Sandbox – Hyper-V Zip Working. I downloaded 3 times and still the unzip is reporting corruption. Did anyone faced this issue.

  • Author
    Replies
  • #37983

    I have experienced the same issues – has anyone else had luck?

    Thanks,

    John

    #38139
    Hemant Das
    Member

    Issue is still there with HDP 2 on Hyper-V – The zip file upload is Corrupted – Needs to be looked by Hortonworks.

    We are unable to use it.

    #39172
    Cheryle Custer
    Moderator

    Hi,

    Yes, the file was corrupt. I am sorry for that. The files have been updated. Please download again and let us know if we have satisfactorily fixed the issue.

    Cheryle

    #44000
    David Turnbull
    Participant

    I downloaded Sandbox 2.0 for Hyper-V (Nov 19). When trying to import the virtual machine, after selecting the folder, I received the error message “Hyper-V did not find virtual machines to import from location…”. I tried different sub folders with no luck, then noticed that within the Virtual Machines folder that the file was of type .exp rather than .xml. I tried copying the file contents to a .xml file, but still no luck.

    I was able to install Sandbox 1.3 on Hyper-V back in June without this problem (which is why I noticed the .exp file type difference).

    Can someone suggest a way around this, or is it a problem with the download package?

    #44002
    David Turnbull
    Participant

    Please ignore my previous post.
    I downloaded a second time, and was able to load without problem. The downloaded file size was the same, but presumably there was some form of corruption, or else I did something different during the extract. I also was previously unaware that the .exp file type is to be expected.

    #45311

    Folks – This corruption issue is still occurring. I have downloaded 4 times today and the exp file extension is still preventing HyperV from working. Appears to be some chronic corruption problem. Please review and update the files with a good set.

    #45393
    Dave
    Moderator

    Hi Adam,

    What browser are you using to download the image?
    I have seen some browsers finish the file at 2GB which causes the corruption

    I will download it myself and let you know.

    Thanks

    Dave

    #45395

    I was using firefox. would that cause the problem?

    #48413
    Fernando Pérez
    Participant

    I have tried to download this one with Firefox and Chrome, no luck with both of them.

    Any idea how could I use it ?

The forum ‘Hortonworks Sandbox’ is closed to new topics and replies.

Support from the Experts

A HDP Support Subscription connects you experts with deep experience running Apache Hadoop in production, at-scale on the most demanding workloads.

Enterprise Support »

Become HDP Certified

Real world training designed by the core architects of Hadoop. Scenario-based training courses are available in-classroom or online from anywhere in the world

Training »

Hortonworks Data Platform
The Hortonworks Data Platform is a 100% open source distribution of Apache Hadoop that is truly enterprise grade having been built, tested and hardened with enterprise rigor.
Get started with Sandbox
Hortonworks Sandbox is a self-contained virtual machine with Apache Hadoop pre-configured alongside a set of hands-on, step-by-step Hadoop tutorials.
Modern Data Architecture
Tackle the challenges of big data. Hadoop integrates with existing EDW, RDBMS and MPP systems to deliver lower cost, higher capacity infrastructure.