Home Forums HDP 2.1 Technical Preview Hortonworks 2.1 URL not accessible from host browser

This topic contains 5 replies, has 5 voices, and was last updated by  Vivek Raman 4 months, 3 weeks ago.

  • Creator
    Topic
  • #51776

    Shahzad Aslam
    Participant

    Ok now i am exhausted all possible actions i can take to make the url accessible form host computer browser. I am using VirtualBox to launch the technical preview of 2.1 and look like machine initializes as normal because at end i am given a URL to be typed on my host computer browse. Now when i access that URL (192.168.56.102) from browser it does not show up any application. The problem is both on my laptop and desktop. I can also ping the machine using IP and it show the server is live. here is my configurations for network

    Adapter 1 – Host only adopter with Promiscuous Mode set to Allow All
    Adapter 2 – NAT

    also i check that there is VirtualBox Host only ethernet adapter in options -> network and DHCP is enable (that is why i guess machine is getting IP)

    Any suggestions what sholud i check i guess there is proxy or firwall issue if there let me know how to resolve

    Shahzad

Viewing 5 replies - 1 through 5 (of 5 total)

The forum ‘HDP 2.1 Technical Preview’ is closed to new topics and replies.

  • Author
    Replies
  • #57858

    Vivek Raman
    Participant

    Try using : http://sandbox.hortonworks.com:8000/ or from main URL of http://sandbox.hortonworks.com

    Should be on NAT (please ensure proxy is disabled in FF / source system)

    Collapse
    #53009

    I have the same problem as explained above. I tried all the suggestions provided so far. Is there any solution to access the page ?

    Collapse
    #52741

    Jack Price
    Participant

    I use the http://127.0.0.1:8000 and it works. I am not sure if you still have that problem.

    Collapse
    #51884

    Shahzad Aslam
    Participant

    Yes i did try to access with 127.0.01:8888 no access. and now guess what i also downloaded VMWare image and started it. same results, no access. i have the IP in the virtual machine that means it got the IP and i also can ping it. one thing that i did when i install vmware, i remove the NAT network adopter and just added Host-Only with defaults.

    I have this problem both on desktop and laptop

    Collapse
    #51796

    Saptak Sen
    Participant

    Have you tried accessing http://127.0.0.1:8888 from your host machine.

    Collapse
Viewing 5 replies - 1 through 5 (of 5 total)