Home Forums Hortonworks Sandbox http://127.0.0.1:8000 link not working with VMware Player

This topic contains 3 replies, has 3 voices, and was last updated by  Det7 4 months, 3 weeks ago.

  • Creator
    Topic
  • #57661

    Hello and thank you in advance for your help!

    I downloaded vmplayer and hadoop sandbox 2.1 on my Windows 8.1 machine. I managed to figure out how to go into my system BIOS menu and enable VT-x to get that piece working but when I try to access the GUI website I am having issues. I can navigate to this address: http://192.168.111.128/ but inside of that page, when I try to click the address http://127.0.0.1:8000 to get started, it says that “This page can’t be displayed” and that the remote device will not accept the connection. Any idea what might be the issue here?

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

  • Author
    Replies
  • #58096

    Det7
    Participant

    Hi guys,

    I experienced the same problem with VMware Player. The key thing is it’s not http://127.0.0.1:8000.
    Use the IP address that the VMware player will display after booting up. Mine is 192.168.216.132

    Hope this helps

    Thanks!
    Pat

    Collapse
    #58051

    I didn’t ever figure that piece out and I still can’t get the web interface up and running. The good news was that the main reason I needed the interface was that I needed to be able to move data back and forth from my windows machine to HDFS and I was able to get that working.

    Using the shared drive/ mounted folder solution didn’t work on my machine no matter what I tried so rather than relying on their technology to do that, I downloaded WinSCP, used 192.168.111.128 to connect, and that allowed me to move files between Windows 8.1 and the Virtual Machine running Linux I still had to use a put command in order to move the files from there to the HDFS (unless I wanted to run in local mode to get my feet wet) but this solved the issue of moving files between Windows and the VM at least.

    This whole experience really made me appreciate what an IT department does.

    Collapse
    #58018

    Soren Johansen
    Participant

    Hi Christopher

    I have the same problem. When you go into the WMware settings (Network Adapter) and set it to Bridged then you get a different address and you get one step further. But the address http://127.0.0.1:8000 doesn’t work for me either….

    Soren

    Collapse
Viewing 3 replies - 1 through 3 (of 3 total)