The Hortonworks Community Connection is now live. A completely rebuilt Q&A forum, Knowledge Base, Code Hub and more, backed by the experts in the industry.

You will be redirected here in 10 seconds. If your are not redirected, click here to visit the new site.

The legacy Hortonworks Forum is now closed. You can view a read-only version of the former site by clicking here. The site will be taken offline on January 31,2016

Hortonworks Sandbox Forum link not working with VMware Player

  • #57661

    Hello and thank you in advance for your help!

    I downloaded vmplayer and hadoop sandbox 2.1 on my Windows 8.1 machine. I managed to figure out how to go into my system BIOS menu and enable VT-x to get that piece working but when I try to access the GUI website I am having issues. I can navigate to this address: but inside of that page, when I try to click the address to get started, it says that “This page can’t be displayed” and that the remote device will not accept the connection. Any idea what might be the issue here?

  • Author
  • #58018
    Soren Johansen

    Hi Christopher

    I have the same problem. When you go into the WMware settings (Network Adapter) and set it to Bridged then you get a different address and you get one step further. But the address doesn’t work for me either….



    I didn’t ever figure that piece out and I still can’t get the web interface up and running. The good news was that the main reason I needed the interface was that I needed to be able to move data back and forth from my windows machine to HDFS and I was able to get that working.

    Using the shared drive/ mounted folder solution didn’t work on my machine no matter what I tried so rather than relying on their technology to do that, I downloaded WinSCP, used to connect, and that allowed me to move files between Windows 8.1 and the Virtual Machine running Linux I still had to use a put command in order to move the files from there to the HDFS (unless I wanted to run in local mode to get my feet wet) but this solved the issue of moving files between Windows and the VM at least.

    This whole experience really made me appreciate what an IT department does.


    Hi guys,

    I experienced the same problem with VMware Player. The key thing is it’s not
    Use the IP address that the VMware player will display after booting up. Mine is

    Hope this helps


The forum ‘Hortonworks Sandbox’ is closed to new topics and replies.

Support from the Experts

A HDP Support Subscription connects you experts with deep experience running Apache Hadoop in production, at-scale on the most demanding workloads.

Enterprise Support »

Become HDP Certified

Real world training designed by the core architects of Hadoop. Scenario-based training courses are available in-classroom or online from anywhere in the world

Training »

Hortonworks Data Platform
The Hortonworks Data Platform is a 100% open source distribution of Apache Hadoop that is truly enterprise grade having been built, tested and hardened with enterprise rigor.
Get started with Sandbox
Hortonworks Sandbox is a self-contained virtual machine with Apache Hadoop pre-configured alongside a set of hands-on, step-by-step Hadoop tutorials.
Modern Data Architecture
Tackle the challenges of big data. Hadoop integrates with existing EDW, RDBMS and MPP systems to deliver lower cost, higher capacity infrastructure.