Home Forums Hortonworks Sandbox Installing Flume

This topic contains 3 replies, has 4 voices, and was last updated by  Dustin Updyke 5 months, 3 weeks ago.

  • Creator
    Topic
  • #49572

    Matt Graham
    Participant

    Hi everyone,

    First of all, I am totally new to Hadoop, Linux and Horton Works so forgive me if I ask some stupid questions!

    Basically I have installed the HW Sandbox successfully and would now like to install Flume to load in some Twitter data (as in Tutorial 12). However, when I follow the instructions in Tutorial 12 the installation does not work – I receive a PYCURL ERROR 6 message – can’t find a valid base URL for repo: base when I execute the YUM install command.

    Also, even when I ping google.com or any other site I receive an ‘unknown host’ error also so I’m guessing I don’t have the sandbox shell configured to access the internet. Any help you can give me to resolve would be great.

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

  • Author
    Replies
  • #55464

    Dustin Updyke
    Participant

    Using VirtualBox I don’t have the option of configuring any of the adapters but the first and I can’t see how to add one. Any help is appreciated, thank you.

    Collapse
    #49982

    Tosha C
    Participant

    Hi
    I am facing the same issue and setting NAT and Host-Only adapters also doesn’t help. Can you pls suggest some other remedy for this?

    Thanks

    Collapse
    #49657

    iandr413
    Moderator

    Hi Matt,
    Please check the network settings under the VM and make sure you have two adapters active. One should be NAT and the second should be Host-only Adapter.

    Ian

    Collapse
Viewing 3 replies - 1 through 3 (of 3 total)