Home Forums Ambari Intermittent Issue with Oozie installation

Tagged: 

This topic contains 2 replies, has 2 voices, and was last updated by  Deepak Subhramanian 1 month, 2 weeks ago.

  • Creator
    Topic
  • #59456

    Deepak Subhramanian
    Participant

    I am setting up a 3 node virtual machine using vagrant in my Mac OS with 16GB ram. For some reason Ambari manual installation fails at the Oozie step mentioning the python script timeout. When I click retry button in Ambari Console on the failed tasks it works fine.

    I also tried the same with blueprint installation and it failed at the oozie stage as it was not able to download one of the bigtop jars from the site. Any thoughts ?

    Error from the ambari-agent.log

    Fail: Execution of ‘/usr/bin/yum -d 0 -e 0 -y install oozie’ returned 1. Error Downloading Packages:
    bigtop-tomcat-6.0.37-1.el6.noarch: failure: bigtop-tomcat/bigtop-tomcat-6.0.37-1.el6.noarch.rpm from HDP-2.1: [Errno 256] No more mirrors to try.

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

  • Author
    Replies
  • #59576

    Deepak Subhramanian
    Participant

    Thanks Jeff. I will try with local repo.

    Collapse
    #59572

    Jeff Sposetti
    Moderator

    Hi,

    Seems like you are performing your cluster install using the public repositories for HDP? Typically, the error you are seeing indicates the public repositories are unavailable or unreachable. How is your internet connection from the cluster machines to the public repositories?

    If your internet connectivity issues persist, you can always build local repositories for the HDP packages instead:

    http://docs.hortonworks.com/HDPDocuments/Ambari-1.6.1.0/bk_using_Ambari_book/content/ambari-chap1-6.html

    Cheers.

    Collapse
Viewing 2 replies - 1 through 2 (of 2 total)