Home Forums Hortonworks Sandbox Not able to open url in browser

This topic contains 5 replies, has 6 voices, and was last updated by  Robert 1 year ago.

  • Creator
    Topic
  • #21993

    future brave
    Member

    Hi,

    I started vmware, HDP was started and gave me the url http://192.168.218.128/

    I gave the url in browser. I am not able to open. getting error “Problem loading page”. It is not able to locate the url.

    What could be the problem. Thanks in advance

    Cheers

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

  • Author
    Replies
  • #23097

    Robert
    Participant

    Hi Rupert,
    It would probably be best to start a new thread on this. Have you tried using the ip address 192.168.1.69 and 70 to see if you can reach the webpage since that is what seems to the ip?

    Regards,
    Robert

    Collapse
    #23054

    Rupert Bailey
    Participant

    I am running Ubuntu 12.10 host using VmWare 5.0.2 with linux tools installed
    The initial install of the HortonworksVM installed with very strange IP addresses – way off the expected 192.168.1.xxx that my system is on. Naturally my browser on the host did not successfully point to the address. Now the Host-Only adaptor is set for eth0 and with ifconfig used to change it to 192.168.1.69 and eth1 changed to 192.168.1.70 and restarted the VM still says my browser should point to 172.16.40.128

    I’m a bit out of my depth running virtual networking but I assume the Host-Only option on eth0 allows the VM to punch out to my host browser but I’d guest the apache instance on the guest is pointing the wrong direction so I think I need to fix the apache settings. I really hope not, those can be tricky.

    Ideas anyone?

    Collapse
    #22535

    tedr
    Member

    Hi David,

    Thanks for the information on how you solved the issue.

    Thanks,
    Ted.

    Collapse
    #22185

    David Vance
    Participant

    We had the same issue. It was solved by:

    1. Install the VMWare tools as is described at http://gregcarriger.wordpress.com/2012/05/21/400/.
    2. The IP address provided by the sandbox was not correct. In our case, by typing “ifconfig eth0″, the correct address is revealed in the “inet addr” text. You might also try the address from “ifconfig eth1″.

    We use VMware Player version 5.0.1 build-894247.

    Good luck!

    Collapse
    #22044

    Seth Lyubich
    Keymaster

    Hi Future,

    Can you check if your host-only adapter has correct IP assigned? You can try ifconfig command and see what IP it has assigned. It should be something like 192.168.x.x. If you see incorrect IP you can try checking your host-only adaptor configuration.

    Hope this helps,

    Thanks,
    Seth

    Collapse
Viewing 5 replies - 1 through 5 (of 5 total)