Home Forums Hortonworks Sandbox Not able to ping sandbox vm

This topic contains 6 replies, has 2 voices, and was last updated by  Charu Pujari 9 months, 3 weeks ago.

  • Creator
    Topic
  • #39710

    Charu Pujari
    Member

    I am trying to use sandbox for windows. I am using VMware player 6.0.0 build-1295980 to play the VM. As suggested in how to document I have changed the network setting to use host only. I am not able to connect to VM from my browser consistently, Sometimes I can connect and if there is no activity for 10-15 mins and I try to refresh it gives me connection error. I have tried to ping the vm address as well and its dead. I am using windows 7 and tried using both firefox 24 and chrome 30. Am I doing something wrong here? Anyone else facing this issue?

Viewing 6 replies - 1 through 6 (of 6 total)

The topic ‘Not able to ping sandbox vm’ is closed to new replies.

  • Author
    Replies
  • #39801

    Charu Pujari
    Member

    Hi Dave,

    I am able to test it today and looks like its working fine. I would consider this resolved. Thank you very much for your help.

    Regards,
    Charu

    Collapse
    #39774

    Dave
    Moderator

    Hi Charu,

    With bridged networking that is what I would expect as it uses the same network as what your host is using.

    Let me know how you get on,

    Thanks

    Dave

    Collapse
    #39772

    Charu Pujari
    Member

    Hello Dave,

    I tried with the bridged network and so far it seems to work. I am getting an IP like 192.168.253.68 is this something you would normally expect?

    I will try it today and if I run in issues will keep you posted.

    Thank you so much for your help.

    Regards,
    Charu

    Collapse
    #39751

    Dave
    Moderator

    Hi Charu,

    Can you set this to bridged networking and then check what IP it comes up on?
    Then you can log into it and check the IP and then use this IP on port 8888 (iirc) to get to HUE.

    Let me know how you get on,

    Thanks

    Dave

    Collapse
    #39718

    Charu Pujari
    Member

    Hi Dave,

    I see 192.168.75.162 this is what I use in browser. There is no network connectivity issue. So I am able to ping 127.0.0.1 but how do I connect using the browser?

    Please elt me know.

    Thanks,
    Charu

    Collapse
    #39717

    Dave
    Moderator

    HI Charu,

    The IP address of the Sandbox should be 127.0.0.1 (You should be able to ping this always)
    What address do you use in the browser URL?

    Also are you noticing your network connectivity to the internet to be problematic?

    Thanks

    Dave

    Collapse
Viewing 6 replies - 1 through 6 (of 6 total)