Oozie Forum

Oozie Web Console after Keberos

  • #59045
    Chok S

    Hello everyone,
    So far Oozie Web console was working for me. After I enabled Kerberos in my cluster, every time I go to Oozie URL it asks me user name and password. During installation, I haven’t used any username/password for Oozie. So what should I provide there? Oozie is working fine after Keberos, but only UI is asking me username/password. I’m using HDP 1.3.3.

    Any information will be highly appreciated.

    Thanks in advance.

to create new topics or reply. | New User Registration

You must be to reply to this topic. | Create Account

Support from the Experts

A HDP Support Subscription connects you experts with deep experience running Apache Hadoop in production, at-scale on the most demanding workloads.

Enterprise Support »

Become HDP Certified

Real world training designed by the core architects of Hadoop. Scenario-based training courses are available in-classroom or online from anywhere in the world

Training »

Hortonworks Data Platform
The Hortonworks Data Platform is a 100% open source distribution of Apache Hadoop that is truly enterprise grade having been built, tested and hardened with enterprise rigor.
Get started with Sandbox
Hortonworks Sandbox is a self-contained virtual machine with Apache Hadoop pre-configured alongside a set of hands-on, step-by-step Hadoop tutorials.
Modern Data Architecture
Tackle the challenges of big data. Hadoop integrates with existing EDW, RDBMS and MPP systems to deliver lower cost, higher capacity infrastructure.