Home Forums HDP on Linux – Installation oozieservice can not start

This topic contains 3 replies, has 3 voices, and was last updated by  Robert 1 year, 3 months ago.

  • Creator
    Topic
  • #26683

    king giver
    Member

    I install hortonWoks for windows. OS is windows 2008 R2. install succefully, but start_local_hdp_service can not succeful, I check windows Service, only oozieService can not start. How to do that?

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

  • Author
    Replies
  • #26846

    Robert
    Participant

    Hi King,
    Has the service ever ran before? If so, what changes or what actions did you do prior to restarting the service?

    Kind Regards,
    Robert

    Collapse
    #26841

    king giver
    Member

    yes,it is a single node install. the oozie logs is :
    Executing service action: start
    ———————————————————————
    2013-05-28 16:07:19,071: Starting oozieservice …
    2013-05-28 16:07:21,281: Waiting for service to start
    2013-05-28 16:08:21,337: Timed-out waiting for Oozie Service to transition to running state
    2013-05-28 16:08:21,344: Failed to execute action: start

    Collapse
    #26706

    tedr
    Moderator

    Hi King Giver,

    Is this a single node install? you need to look in the oozie logs to troubleshoot why it isn’t starting. Also as this is with the HDP1.1 on windows this post would have been better posted in that topic.

    Thanks,
    Ted.

    Collapse
Viewing 3 replies - 1 through 3 (of 3 total)