Hortonworks Sandbox Forum

Resolution of "VT-x is disabled in the BIOS( VERR_VMX_MSR_VMXON_DISABLE)

  • #46484
    Bim Sinha

    I had tried to install the HDP Sandbox 2.0 today on Virtual Box 4.3.6-91406 on Windows. I was getting the error when i tried to “Start” the appilance ” VT-x is disabled in the BIOS”. Was able to resolve the error by going to BIOS and in Security section under Virtualization section, “Enable” the Intel(R) – Virtualization Technology” …save and exit.
    Started the appliance again and Sandbox was up and running!!

to create new topics or reply. | New User Registration

The topic ‘Resolution of "VT-x is disabled in the BIOS( VERR_VMX_MSR_VMXON_DISABLE)’ is closed to new replies.

Support from the Experts

A HDP Support Subscription connects you experts with deep experience running Apache Hadoop in production, at-scale on the most demanding workloads.

Enterprise Support »

Become HDP Certified

Real world training designed by the core architects of Hadoop. Scenario-based training courses are available in-classroom or online from anywhere in the world

Training »

Hortonworks Data Platform
The Hortonworks Data Platform is a 100% open source distribution of Apache Hadoop that is truly enterprise grade having been built, tested and hardened with enterprise rigor.
Get started with Sandbox
Hortonworks Sandbox is a self-contained virtual machine with Apache Hadoop pre-configured alongside a set of hands-on, step-by-step Hadoop tutorials.
Modern Data Architecture
Tackle the challenges of big data. Hadoop integrates with existing EDW, RDBMS and MPP systems to deliver lower cost, higher capacity infrastructure.