Home Forums Hortonworks Sandbox Sanbox not launching in bridged adapter mode

This topic contains 2 replies, has 2 voices, and was last updated by  Deepak Bitragunta 6 months ago.

  • Creator
    Topic
  • #51947

    Deepak Bitragunta
    Participant

    Hello,

    I got the set up of Hortonworks Sandbox and it is working fine in NAT mode. But, when I change it to Bridged mode. Then, I am getting an error at
    “Determining the configuration for eth0:’ – at this step it is failed and it will end up showing network connectivity issues. I am using Windows 8.1
    Can somebody help me ? I want my virtual machine available in the public network with a unique IP so that I can access it from outside.

    -Deepak.

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

  • Author
    Replies
  • #52384

    Deepak Bitragunta
    Participant

    Hello Ian,

    Thanks for your reply. I tried enabling the second adapter in bridged adapter mode in the settings. But, when I did that, the ifconfig eth1 returned an IPV6 address instead of IPV4 address. So, How do I use this IPV6 address to communicate with this virtual machine from public network ?

    Thanks,
    Deepak.

    Collapse
    #52381

    iandr413
    Moderator

    Hi Deepak,
    If you want to add Bridged mode, you will need to enable a second adapter in the settings of VirtualBox. This will preserve the sandbox functionality and open it to the outside network. I hope this helps.

    Ian

    Collapse
Viewing 2 replies - 1 through 2 (of 2 total)