Home Forums Hortonworks Sandbox Sandbox 2.0 start up error

This topic contains 4 replies, has 2 voices, and was last updated by  Ram 5 months, 1 week ago.

  • Creator
    Topic
  • #43671

    Ram
    Member

    I’ve installed Sandbox 2.0 in Windows 8. Oracle VM installation was successful. When I tried to start the sandbox I’ve also got the Sandbox IP address such as http://190.111.2.1:8888. I’ve tried this IP address in Google Crome and Firefox but the Sandbox welcome screen is NOT getting displayed as I’ve got the normal error message. I might have missed something. Can you please suggest options?

Viewing 4 replies - 1 through 4 (of 4 total)

The topic ‘Sandbox 2.0 start up error’ is closed to new replies.

  • Author
    Replies
  • #43840

    Ram
    Member

    Thanks Dave. Its WORING now. When I tried with Bridged Networking, it wasn’t working but I used NAT instead of “Host only”, its working now. Thanks for your input.

    Collapse
    #43723

    Dave
    Moderator

    Hi Ram,

    For testing purposes could you try with bridged networking, log into the virtual machine console and check what IP address has been allocated.
    Then try and use that IP in the address bar with port 8888

    Thanks

    Dave

    Collapse
    #43716

    Ram
    Member

    Thanks Dave for the quick reply. Its HOST ONLY as suggested in the tutorial.

    Adapter 1 : PCNet -FAST III (Host only adapter, virutal box host-only adapter).

    Collapse
    #43674

    Dave
    Moderator

    Hi Ram,

    Are you using NAT or Bridged Networking?

    Thanks

    Dave

    Collapse
Viewing 4 replies - 1 through 4 (of 4 total)