The Hortonworks Community Connection is now live. A completely rebuilt Q&A forum, Knowledge Base, Code Hub and more, backed by the experts in the industry.

You will be redirected here in 10 seconds. If your are not redirected, click here to visit the new site.

The legacy Hortonworks Forum is now closed. You can view a read-only version of the former site by clicking here. The site will be taken offline on January 31,2016

Hortonworks Sandbox Forum

Sandbox coming up as 64-bit – and saying unable to run

  • #43000

    I am using Windows XP, have downloaded Sandbox 2.0 and am trying to bring up the virtual machine. I do not want networking, USB or the DVD player (work PC). When I bring up the Redhat sandbox in the VirtualBox, I get the following error message:
    Failed to open a session for the virtual machine Hortonworks Sandbox 2.0
    VT-x is disabled in the BIOS

    Result Code:
    E_FAIL (0x80004005)
    IConsole {8ab7c520-2442-4b66-8d74-4ff1e195d2b6}

  • Author
  • #43006

    I tried ot make it a single processor host during the import. Now it fails differently.

    VirtualBx – Error

    VT-x/AMD-V hardware acceleration is not available on your system. Your 64-bit guest will fail to detect a 64-bit CPU and will not be able to boot.

    I chose to ignore the error and ‘Continue’

    it goes to booting CentOS – and then craps out with the error message on the console:
    This kernel requiers an x86-64 CPU, but only detected an i686 CPU.
    Unable to boot – please use a kernel appropriate for your CPU.



    One more thing – the CPU I have is the Intel Xeon CPU – 5160 @ 3 GHz

    Cheryle Custer

    Please try accepting all of the default values of the VM when you import the appliance. See if that resolves the issue. If that’s not the resolution, are you able to run other VMs or run VirtualBox for other purposes on this laptop?

    Bim Sinha

    Hi, I have just now downloaded Virtual box 4.3.2 and downloaded Sandbox 2.0 on windows 8. I have accepted all default except in Network had set the adaptar1 as ” Host Only Adapter” and for Adaptar 2 as ” NAT”. I too am getting the exact same error when trying to start the Virtual machine as shown below:

    Failed to open a session for the virtual machine Hortonworks Sandbox 2.0.

    VT-x is disabled in the BIOS. (VERR_VMX_MSR_VMXON_DISABLED).

    Result Code: E_FAIL (0x80004005)
    Component: Console
    Interface: IConsole {8ab7c520-2442-4b66-8d74-4ff1e195d2b6}

    Please advise



    Were you able to resolve the above mentioned issue?? How did you do that?? Please guide me the steps to overcome the above mentioned issue.

    Thanks in advance..

    Cheryle Custer

    These errors are related to VirtualBox set up and your hardware configuration. Please search the site for the solutions to your particular issues.

The topic ‘Sandbox coming up as 64-bit – and saying unable to run’ is closed to new replies.

Support from the Experts

A HDP Support Subscription connects you experts with deep experience running Apache Hadoop in production, at-scale on the most demanding workloads.

Enterprise Support »

Become HDP Certified

Real world training designed by the core architects of Hadoop. Scenario-based training courses are available in-classroom or online from anywhere in the world

Training »

Hortonworks Data Platform
The Hortonworks Data Platform is a 100% open source distribution of Apache Hadoop that is truly enterprise grade having been built, tested and hardened with enterprise rigor.
Get started with Sandbox
Hortonworks Sandbox is a self-contained virtual machine with Apache Hadoop pre-configured alongside a set of hands-on, step-by-step Hadoop tutorials.
Modern Data Architecture
Tackle the challenges of big data. Hadoop integrates with existing EDW, RDBMS and MPP systems to deliver lower cost, higher capacity infrastructure.