Home Forums Hortonworks Sandbox Sandbox going to Guru meditation

This topic contains 6 replies, has 2 voices, and was last updated by  Dave 3 months ago.

  • Creator
    Topic
  • #46652

    Ranjith M
    Participant

    Hi all,
    I am running sandbox 2.0 (Oracle virtual machine) on windows 7 machine with 8gb of ram, and I have allocated 4gb of ram for vm.
    Using File Browser I am have uploaded one file(10mb), then while creating table if I give same file,it shows importing and after some time it is going to Guru Meditation(States resources are locked) and asking whether to power off my VM.
    Please help me out,
    Thanks in advance

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

  • Author
    Replies
  • #46928

    Dave
    Moderator

    Hi Ranjith,

    Out of the box the Sandbox VM is configured to 2GB
    I can start ambari with these values.
    I have also reconfigured my VM to use 4096MB of RAM and ambari started as expected.

    I would suggest this is probably an issue in your Virtualizing Software.
    Have you tried to use VMWare Player for Windows?

    Thanks

    Dave

    Collapse
    #46924

    Ranjith M
    Participant

    Hi Dave,

    I didn’t change anything, Sandbox is loaded with default values, only thing I tried to change is RAM.
    Yes I am running it on Windows 7 64 bit.

    Collapse
    #46921

    Dave
    Moderator

    Hi Ranjith,

    Did you leave all the components and VM as default values?
    Are you running a 64 bit version of windows?

    Thanks

    Dave

    Collapse
    #46922

    Dave
    Moderator

    Hi Ranjith,

    Did you leave all the components and VM as default values?
    Are you running a 64 bit version of windows?

    Thanks

    Dave

    Collapse
    #46920

    Ranjith M
    Participant

    Thanks Dave for your reply, and sorry for being late
    I think it’s not related to file because it works fine if I decrease RAM that VM can use to less than 2.5GB, if I cross that 2.5GB I am getting same error.And in ubuntu it’s working quite fine even if I increase RAM that VM can use to 6GB also it’s working fine
    But for enabling Ambari I need atleast 4GB, please help me out.

    P.S: I have 8GB RAM in my machine.

    Collapse
    #46653

    Dave
    Moderator

    Hi Ranjith,

    Can you paste the first line of your file here?
    Also could you check the log files in /var/log/hive and /var/log/hue to see what is happening at this moment in time?

    Thanks

    Dave

    Collapse
Viewing 6 replies - 1 through 6 (of 6 total)