Home Forums Hortonworks Sandbox Sandbox installation error

This topic contains 6 replies, has 4 voices, and was last updated by  tedr 1 year, 5 months ago.

  • Creator
    Topic
  • #27303

    I installed VMware Player 5.0.2 build-1031769 in win 7 32 Bit OS and have one NA as host only. While starting sandbox at the end I am getting some conn error. In the process I captured following error msgs (not exactly the same)

    Bringing Up interfaces.Device ETH1 could not find
    Cannot set device tcp segmentation offload setting. No Such device
    updating sandbox

    Final screen shows

    Connectivity Issue Detected
    Check connection of Host-Only Interface and check DHCP is enabled for it

    Any help pls ?

    Thanks

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

  • Author
    Replies
  • #27413

    tedr
    Moderator

    Hi Sagar,

    Can you try the newest version of the Sandbox? The current version is 1.3.

    Thanks,
    Ted.

    Collapse
    #27374

    sagar
    Participant

    Hi,

    I have a problem which i suspect is due to wrong installation.
    Here’s the problem description :

    1] My OS is windows 7, 32-bit OS, intel core-i3.
    2] I downloaded VMware and installed it . VMware-player-5.0.2-1031769.
    3] Then I installed Hortonworks sandbox.Sandbox+HDP+Bombardier2+(14.03)+VMware.

    It did generate a URL and Iam able to connect to it and navigate around.
    There are some sample sql’s you can run…But this is where nothing happens i.e. no output is generated.

    Any ideas ?

    I have posted my error’s on this forum and am looking for some advice/help.

    Thanks

    Collapse
    #27313

    Thanks to every one, I downloaded sandbox(1.3) and I can see adapter as NAT. I started sandbox and got the url which is http://192.168.31.128 but when I opened this link in Chrome I am getting following error

    Network Error (tcp_error)

    A communication error occurred: “Operation timed out”
    The Web Server may be down, too busy, or experiencing other problems preventing it from responding to requests. You may wish to try again at a later time.

    Thanks

    Collapse
    #27307

    Roman Rader
    Member

    have one NA as host only.

    Actually, the only adapter you need is NAT. There should not be host-only at all.

    Collapse
    #27306

    Thanks but if downloaded Sandox from hortonworks site only and it seems they have only one link available to download. Any way I am trying again

    Thanks

    Collapse
    #27304

    Roman Rader
    Member

    It seems you are using previous version of Sandbox. Try Sandbox 1.3, there’s no Host-Only adapter, so there should not be issues with network.

    Collapse
Viewing 6 replies - 1 through 6 (of 6 total)