Home Forums Hortonworks Sandbox Sandbox installation on Ubuntu 12.04

This topic contains 5 replies, has 3 voices, and was last updated by  Ganesh Balu 6 months, 1 week ago.

  • Creator
    Topic
  • #48687

    Ganesh Balu
    Participant

    I have installed sandbox on my ubuntu. The virtual box is up and running and have also got the message like ” please open a browser and enter this address http://10.0.2.15“. I thought the installation is sucessful, but when I opened the ip address on my chromium browser, it says “This page is not available” .

    Please could you help me in resolving the issue as I am very new to this Linux & Bigdata world. And so much interested to take a deep dive into this…

    The configuration Details for reference:

    Ubuntu 12.04 LTS installed using Wubi Installer.
    RAM : 6GB
    Hortonworks Sandbox 1.2 1-21-2012-1 VirtualBox.ova
    virtualbox-4.3_4.3.6-91406~Ubuntu~precise_amd64.deb

    Thanks
    Ganesh

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

  • Author
    Replies
  • #48739

    Ganesh Balu
    Participant

    Hi Ajay and Ian
    Is there anything you can suggest for me to resolve the ongoing issue..Please let me know incase if you need anymore information on the same..

    Thanks in Advance

    Ganesh

    Collapse
    #48693

    Ganesh Balu
    Participant

    Thanks Ajay and Ian. Both URLs(127.0.0.1:8000/) & 127.0.0.1:8888/) were not working (This page is not available).
    My findings listed below:
    After sanbox is imported, My network setting has
    Adapter1
    Attached to NAT
    Adapter Type: Intel PRO/1000 MT Desktop(82540EM)
    Cable Connected enabled.

    Adapter2
    Attached to Host only Adaptor
    Adapter Type: Intel PRO/1000 MT Desktop(82540EM)
    Cable Connected enabled.

    When start the Virtual box, it throws “No host-only network adaptor is currently selected”. Hence I have changed the adaptor 2 to NAT Network with cable connected enabled.
    Have I done anything wrong in terms of settings.

    After changing the default host only to NAT network, Virtual box started to boot, before completion I noticed a status the terminal for ssh as FAILED. Is that what causing all these troubles?

    Thanks for your help in advance.
    Ganesh

    Collapse
    #48690

    iandr413
    Moderator

    Hi Ganesh,
    Port 8888 will take you to the general Sandbox UI where you can find more directions on using the Sandbox. You should be able to access Ambari over port 8080 once enabled. Hope this helps.

    Ian

    Collapse
    #48689

    Ajay Chitre
    Participant

    Sorry.. what I meant was: This link (http://10.0.2.15//) doesn’t work for me either, but what works for me is this:

    http://127.0.0.1:8000/

    Hope this helps.

    Collapse
    #48688

    Ajay Chitre
    Participant

    Yeah this link (http://127.0.0.1:8000/) doesn’t work for me either, but what works for me is this:

    http://127.0.0.1:8000/

    Hope this helps.

    Collapse
Viewing 5 replies - 1 through 5 (of 5 total)