Home Forums Hortonworks Sandbox Sandbox on Virtual Box installation problem

This topic contains 6 replies, has 5 voices, and was last updated by  Sarang Metkar 9 months ago.

  • Creator
    Topic
  • #24140

    Failed to open a session for the virtual machine Sandbox HDP Bombardier2.

    VT-x is not available. (VERR_VMX_NO_VMX).

    Result Code: E_FAIL (0×80004005)
    Component: Console
    Interface: IConsole {db7ab4ca-2a3f-4183-9243-c1208da92392}

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

  • Author
    Replies
  • #46146

    Hello All,

    Even I faced the same problem. Considering the system requirement have been taken care off and if still you are facing the problem, follow below steps.

    Background : You are using Oracle VirtualBox Manager and have selected HortonWorks Sandbox 2.0
    1. Click on Settings Tab
    2. Click on Display Tab within Settings Tab
    3. Check ‘Enable 3D Acceleration’ under Extended Features heading.
    4. Click on OK and try staring the VM again.

    Collapse
    #24575

    Seth Lyubich
    Keymaster

    Hi Shilpa,

    Thanks for letting us know that your issue is resolved.

    Seth

    Collapse
    #24573

    Hi,

    Issue resolved . I think the problem was because of the virtualization. I’ve learnt just now that sony doesn’t support virtualization on the laptops and because of the same i couldn’t acccess the acceleration tab.

    Thanks for the help!!

    Shilpa

    Collapse
    #24561

    Thanks All!

    @Larry:

    I’m using a 64 bit machine and also Oracle virtual box.
    And for the installation I’ve followed the installation guide.

    http://hortonworks.com/wp-content/uploads/2013/03/InstallingHortonworksSandboxonWindowsusingVB.pdf

    And about the Virtualization, I’m not quite sure about that.

    @Ted:
    I read about this on one of the forum and tried checking it. But the accelerations tab is not functioning. I meant it is not accessible.

    Collapse
    #24237

    tedr
    Member

    Hi Shilpa,

    If you are using VirtualBox please open the settings for the Sandox VM before starting it up. Then in the setting dialog go to System –> Acceleration and make sure that both of the check boxes there are checked. click “OK” and start the Sandbox up again.

    Thanks,
    Ted.

    Collapse
    #24236

    Larry Liu
    Moderator

    Hi, Shilpa

    There are some pre-requisites for Sandbox:

    1. Your machine support virtuallization. This can be verified in BIOS by enable virtulization.
    2. You machine is 64Bit.

    Once above is verified, more information from you can be helpful to triage your issue:

    1. Are you using Vmware or virtual box?
    2. What steps you have performed to install sandbox?

    Thanks
    larry

    Collapse
Viewing 6 replies - 1 through 6 (of 6 total)