Hortonworks Sandbox Forum

Stuck at Updating Sandbox…

  • #18882
    future brave
    Member

    Hi,

    I installed VMWare and Sandbox and imported it into VMWare, followed the installation instructions.

    When I am running the Sandbox in VMWare, following lines get printed in VMWare

    Starting atd:
    Starting startup_script…
    Updating IP…
    Updating sandbox…

    After this it is stuck, waited for about 1 hr, no progress still…

    What could be the problem and how can I fix this? Please suggest

    Thanks and Regards

to create new topics or reply. | New User Registration

  • Author
    Replies
  • #18886
    Seth Lyubich
    Moderator

    Hi,

    Can you please let us know which VMWare product you installed and which OS system you are using. If you have other VMs installed, can you please check if they work correctly? You can also try to check on what went wrong in VMware logs. You can also try to re-import Sandbox and see if this resolves your issue.

    Hope this helps,

    Thanks,
    Seth

    #18887
    future brave
    Member

    Thanks for giving reply.
    .
    Version of VMWare which I am using is 5.0.2 build-1031769. VMWare logs is empty. I am not able to find anything there.
    I tried importing again. Still same issue.

    Thanks

    #18888
    future brave
    Member

    Usually how much time does it take to update the sandbox and give the IP address which can be used. My RAM is of 4 GB.

    #18889
    future brave
    Member

    Its working. I think problem is with Network Adapter. There were two Network Adapters with Host Only. Re imported and changed one Network Adapter to NAT and started working. Thanks….

    #18895
    Seth Lyubich
    Moderator

    Hi,

    thanks for using Hortonworks Sandbox and letting us know that issue is fixed.

    Seth

    #26767
    Jack Dong
    Member

    Hi,
    I am using VirtualBox, and stucking on the same stage. I changed the netwok adapter to NAT; but still no luck. Is anyone ever having the same problem?
    Thanks.

    #26814
    tedr
    Moderator

    Hi Jack,

    There should be two network adapters in the sandbox, the first should be set to “birdged adapter” and pointed top the network adapter on your host computer that connects to the internet, the second should be set to ‘host only’.

    thanks
    Ted

    #26865
    Jack Dong
    Member

    Thanks Ted. I reloaded the VM and set the network settings following you instruction; but it still stucted on “Updating sandbox…”. Waht else should I look at?
    Jack

    #26866
    Sasha J
    Moderator

    Jack,
    I think the best will be:
    1. delete you current broken sandbox
    2. import it again as new
    3. make sure you have both network adapters set correctly (on os host-only, another one is NAT)
    4. start sandbox

    Thank you!
    Sasha

    #26867
    Jack Dong
    Member

    Thanks Sasha. I did exactly what you said; but still no luck.

    #26868
    Cheryle Custer
    Moderator

    Hi

    Thanks for your patience in trying to get the Sandbox running. The Sandbox pulls updates from GitHub upon startup. There have been service outages at GitHub that may have affected your updates (outages on May 29, May 30, June 2 –https://status.github.com/messages) .

    If you have gone through the steps to reimport the Sandbox are are still having issues getting the Sandbox to update, please try disabling internet connections and see if that will get you past the update issue.

    Thanks again

    Cheryle

    #26872
    Jack Dong
    Member

    Thank you very much, Cheryle. This fixed my problem. I unplugged the network cable, and the installation passed the updated issue.
    Jack

You must be to reply to this topic. | Create Account

Support from the Experts

A HDP Support Subscription connects you experts with deep experience running Apache Hadoop in production, at-scale on the most demanding workloads.

Enterprise Support »

Become HDP Certified

Real world training designed by the core architects of Hadoop. Scenario-based training courses are available in-classroom or online from anywhere in the world

Training »

Hortonworks Data Platform
The Hortonworks Data Platform is a 100% open source distribution of Apache Hadoop that is truly enterprise grade having been built, tested and hardened with enterprise rigor.
Get started with Sandbox
Hortonworks Sandbox is a self-contained virtual machine with Apache Hadoop pre-configured alongside a set of hands-on, step-by-step Hadoop tutorials.
Modern Data Architecture
Tackle the challenges of big data. Hadoop integrates with existing EDW, RDBMS and MPP systems to deliver lower cost, higher capacity infrastructure.