Home Forums Tez Tez on HDP 2.0

This topic contains 0 replies, has 1 voice, and was last updated by  Louis Long 4 months, 2 weeks ago.

  • Creator
    Topic
  • #55993

    Louis Long
    Participant

    I installed Tez 0.4 on my HDP 2.0 platform and am getting class errors which seem to be related to version incompatability. The documention on the Hortonwork’s site says that 0.4 can be installed and will run with HDP 2.0 (Hadoop 2.2). Has anyone done this or should I upgrade to HDP 2.1 (Hadoop 2.4) to get this to work? Thanks

You must be logged in to reply to this topic.