Home Forums HDP on Linux – Installation Update Training

This topic contains 6 replies, has 3 voices, and was last updated by  tedr 9 months, 2 weeks ago.

  • Creator
    Topic
  • #29101

    Hi,

    I am a business user,just installed hadoop on my laptop. I am unable to update training. Could any one help me on the below year

    Update tutorials failed: RAN: ‘/bin/bash /usr/lib/tutorials/tutorials_app/run/run.sh’ STDOUT: Pull… STDERR: ssh: Could not resolve hostname github.com: Name or service not known fatal: The remote end hung up unexpectedly

    Thanks,
    Ram

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

  • Author
    Replies
  • #29156

    tedr
    Moderator

    Hi Ram,

    Yes, what you have for network is ok. There is obviously some other reason why the sandbox can’t connect to Git. But as I said in your other post, you have no need to worry, you haven’t missed any tutorial updates. Is your computer behind a firewall? if so that is why the sandbox can’t connect to git.

    Thanks,
    Ted.

    Collapse
    #29145

    i did try pinging google using sandbox shell environment, I got a reply from it. Just a quick question, does it have anything to do with Network adapter, I have NAT and NAT host only. Do you think that is fine to have.

    Collapse
    #29139

    tedr
    Moderator

    Hi Ram,

    Assuming that your are using the Sandbox, when logged in to the shell of the Sandbox, can you ping any other site such as google? You can log into the Sandbox’s shell by clicking in it’s window and then pressing the alt+f5 key combination. Log in using the username ‘root’ and the password ‘hadoop’

    Thanks,
    Ted.

    Collapse
    #29126

    I am wondering how can I change the name of my hostmachine and how can I configure the network?? can u post some screenshots as to how can I do that ??

    Collapse
    #29125

    Thanks for your note Sasha. Could you please let me know how can I get this corrected? Any help on this would be really great.

    Collapse
    #29104

    Sasha J
    Moderator

    Looks like your host mmachine have name resolution misconfigured.
    Also, there is not updates on the training as of now, so you did not miss anything…

    But make sure you have network configured correctly next time you will try to update tutorials.

    Thank you!
    Sasha

    Collapse
Viewing 6 replies - 1 through 6 (of 6 total)