Home Forums Hortonworks Sandbox Updating Sandbox Tutorials

Tagged: ,

This topic contains 3 replies, has 2 voices, and was last updated by  tedr 1 year, 5 months ago.

  • Creator
    Topic
  • #28600

    It appears that I have the latest Sandbox as the “Enable Ambari” box appears on the Sandbox’s home page. However, when I click the “Update” button on the Sandbox home screen to update the tutorials, I get the error message below:

    Update tutorials failed: RAN: ‘/bin/bash /usr/lib/tutorials/tutorials_app/run/run.sh’ STDOUT: Pull… STDERR: ssh: Could not resolve hostname github.com: Name or service not known fatal: The remote end hung up unexpectedly

    Is this correct, or am I missing a configuration setting?

    Thanks,
    Craig

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

  • Author
    Replies
  • #28631

    tedr
    Moderator

    Hi Craig,

    Yup, That’d make it so that no outside network was available. Thanks for letting us know you have corrected the problem.

    Thanks,
    Ted.

    Collapse
    #28623

    Thanks Ted.

    I identified the problem as my Sandbox instance being set to run in host-only mode.

    It has been corrected.

    Craig

    Collapse
    #28622

    tedr
    Moderator

    Hi Craig,

    This button works for me, do you possibly have a firewall running that is blocking the Sandbox’s internet access. Can you get to any other address from within the sandbox?

    Thanks,
    Ted.

    Collapse
Viewing 3 replies - 1 through 3 (of 3 total)