Hortonworks Sandbox Forum

Virtual Box – windows Sandbox2 seems corrupted

  • #48746
    Sandeep KS
    Participant

    Hi,

    It seems, Sandbox 2 image on Oracle Virtual box 4.2+ seems corrupted, any assistance from Hortonworks is highly appreciated.

    Rgds,
    Sandeep

to create new topics or reply. | New User Registration

  • Author
    Replies
  • #48747
    iandr413
    Moderator

    Hi Sandeep,
    What issues are you seeing that lead you to believe it is corrupted. Please copy and paste any error information if available. Thank you.

    Ian

    #48749
    Sandeep KS
    Participant

    Hi,

    In Hortonworks website the size of Sandbox2 for virtual box mentioned was 2.5 GB, but when downloaded I could see that image size was just above 2GB. When I tried to download the same through the download manager, the download got corrupted, while the size of the download was 2.03 GB. I tried it multiple times, every time the download got corrupted when the downloaded image size was 2.03 GB.

    When I tried to install the downloaded image, I am getting below mentioned error message.

    Failed to import appliance C:\Users\15339\Downloads\Hortonworks+Sandbox+2.0+VirtualBox.ova.

    Could not create the clone medium ‘C:\Users\15339\VirtualBox VMs\Hortonworks Sandbox 2.0\Hortonworks Sandbox 2.0 VirtualBox-disk1.vmdk’.

    VMDK: Compressed image is corrupted ‘C:\Users\15339\Hortonworks Sandbox 2.0 VirtualBox-disk1.vmdk’ (VERR_ZIP_CORRUPTED).

    Result Code: VBOX_E_FILE_ERROR (0x80BB0004)
    Component: Appliance
    Interface: IAppliance {3059cf9e-25c7-4f0b-9fa5-3c42e441670b}

    #48786
    Peter Huber
    Participant

    Dear Hortonworks,
    I’m trying to download the OVB ova-File but fail to succeed as was previsously reported.
    The file content is broken and regularly stopps after 3kb or less.
    After several failures from firefox I’ve tried curl:
    curl –proxy <proxy> http://d1ekw1iaw660be.cloudfront.net/Hortonworks+Sandbox+2.0+VirtualBox.ova
    curl fails with this error message “curl: (18) transfer closed with 2525699108 bytes remaining to read”

You must be to reply to this topic. | Create Account

Support from the Experts

A HDP Support Subscription connects you experts with deep experience running Apache Hadoop in production, at-scale on the most demanding workloads.

Enterprise Support »

Become HDP Certified

Real world training designed by the core architects of Hadoop. Scenario-based training courses are available in-classroom or online from anywhere in the world

Training »

Hortonworks Data Platform
The Hortonworks Data Platform is a 100% open source distribution of Apache Hadoop that is truly enterprise grade having been built, tested and hardened with enterprise rigor.
Get started with Sandbox
Hortonworks Sandbox is a self-contained virtual machine with Apache Hadoop pre-configured alongside a set of hands-on, step-by-step Hadoop tutorials.
Modern Data Architecture
Tackle the challenges of big data. Hadoop integrates with existing EDW, RDBMS and MPP systems to deliver lower cost, higher capacity infrastructure.