Hortonworks Sandbox Forum

VMware Player 5.0

  • #14489
    Niels Basjes

    On this page http://hortonworks.com/products/sandbox-instructions/ it says
    Minimum System Requirements:
    – Computer capable of running Oracle VirtualBox 4.2 or higher; VMware Fusion 5.0 or higher; VMware Player 5.0 or higher
    – Minimum 4GB of RAM, 8GB recommended

    I have 8GB and VMware player 5.0.1 installed on Windows 7 (64bit).

    When I double click the .ovm I get an error message dialog from the VMware player about an invalid option ‘t’.
    Because the .ovm is really an archive I “unzipped” it and double clicked the .ovf file in there. Same error.

    Finally I simply created a new virtual machine and attached the disk file.
    Now this thing loads the bootloader and then doesn’t continue.

    Where can I find the howto on how to make this work?


to create new topics or reply. | New User Registration

  • Author
  • #14504
    Sasha J

    you should import OVA first to your VMplayer, then you can use it.
    Exactly IMPORT, not “open” , not “open & run”, not anything else.

    Thank you!

    Niels Basjes

    VMWare Player 5 on Windows doesn’t have an import option like what the VMware Fusion manual shows.
    The only thing I have is “Open”.
    Now I just tried it on my system at home and in VMware Player the way to go is use the “Open” dialog and open the .ova
    I now have a running instance in VMware Player.

    I probably have an installation issue at work regarding the option of simply double clicking the .ova file.

    I recommend you create a separate manual for this installation. It’s different!

    Sasha J

    this sounds strange to me that VMWare decided to make similar products so different…
    However, yes, it should be correct to open if you do not have import option…
    Thank you for advise, I will work with our documentation team to make separate document for VM Player setup.

    Thank you!

You must be to reply to this topic. | Create Account

Support from the Experts

A HDP Support Subscription connects you experts with deep experience running Apache Hadoop in production, at-scale on the most demanding workloads.

Enterprise Support »

Become HDP Certified

Real world training designed by the core architects of Hadoop. Scenario-based training courses are available in-classroom or online from anywhere in the world

Training »

Hortonworks Data Platform
The Hortonworks Data Platform is a 100% open source distribution of Apache Hadoop that is truly enterprise grade having been built, tested and hardened with enterprise rigor.
Get started with Sandbox
Hortonworks Sandbox is a self-contained virtual machine with Apache Hadoop pre-configured alongside a set of hands-on, step-by-step Hadoop tutorials.
Modern Data Architecture
Tackle the challenges of big data. Hadoop integrates with existing EDW, RDBMS and MPP systems to deliver lower cost, higher capacity infrastructure.