Home Forums Hortonworks Sandbox Web Interface

This topic contains 7 replies, has 4 voices, and was last updated by  Pramod Tomar 11 months, 1 week ago.

  • Creator
    Topic
  • #45076

    I have installed sandbox in oracle virtual box. but after logging im not able to connect to the web interface with the login URL came on the virtual box..Please give me the solution…
    Thank you…

Viewing 7 replies - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

  • Author
    Replies
  • #45896

    Pramod Tomar
    Member

    I faced the same issue earlier. Please use the VM player. It will work.

    Collapse
    #45085

    Dave
    Moderator

    Hi Manoj,

    When you ran ifconfig was the IP displayed as 10.0.2.15 ?
    If you are using NAT then the IP / URL you should use is 127.0.0.1:8888

    If you run with Bridged networking then you should use the IP address assigned to the Virtual Machine when you check ifconfig

    Thanks

    Dave

    Collapse
    #45083

    Hello Cheryl custer.. Im using Windows 7. I installed sandbox in oracle virtual box. and im using google chrome 31.0 version only… but when i entered the url which i found in the shell “http://10.0.2.15/” not getting….

    Collapse
    #45082

    Hello Dev…. I can login into virtual machine and ifconfig is also working. But web interface is not getting….

    Collapse
    #45079

    Cheryle Custer
    Moderator

    Please also view the slide share for additional help: http://hortonworks.com/community/forums/topic/installstartup-guide-for-virtualbox/

    Collapse
    #45078

    Cheryle Custer
    Moderator

    HI Manoj,

    Please tell us:

    What operating system?
    What version of operating system?
    What browser?
    What version of browser?
    Description of the symptoms and problems you see

    Note that Sandbox does not support IE 10. We find that Chrome and Firefox are most successful.

    Cheryle

    Collapse
    #45077

    Dave
    Moderator

    Hi Manoj,

    Do you mean 127.0.0.1:8888 ?

    Can you log into the Virtual Machine console and run ifconfig and use this IP address and let me know if that works?

    Thanks

    Dave

    Collapse
Viewing 7 replies - 1 through 7 (of 7 total)