yum install epel-release cmd issue

to create new topics or reply. | New User Registration

This topic contains 1 reply, has 2 voices, and was last updated by  Veerabahu 1 year, 5 months ago.

Viewing 1 replies (of 1 total)

You must be to reply to this topic. | Create Account

  • Author
    Replies
  • #40744

    Veerabahu
    Participant

    I had the exact same problem couple of days back on RHEL5.8 , It was because I was not able to connect to the http site from my site, it was blocked,
    So I had to work with the network guys, to allow my id to access it, or you can try to manually get it(wget worked for me) and bring it into your yum repo. and then re-try the cmd
    The above worked for me.

    Collapse
Viewing 1 replies (of 1 total)
Hortonworks Data Platform
The Hortonworks Data Platform is a 100% open source distribution of Apache Hadoop that is truly enterprise grade having been built, tested and hardened with enterprise rigor.
Get started with Sandbox
Hortonworks Sandbox is a self-contained virtual machine with Apache Hadoop pre-configured alongside a set of hands-on, step-by-step Hadoop tutorials.
Modern Data Architecture
Tackle the challenges of big data. Hadoop integrates with existing EDW, RDBMS and MPP systems to deliver lower cost, higher capacity infrastructure.